Photo by Jonas Svidras on Unsplash

UMDS 6.7 vs 6.5

I just wanted to write a post on the differences between VMware’s Linux based UMDS 6.7 vs 6.5, one big change is that postgres is no longer required in 6.7. So here is a quick walkthrough in installing UMDS 6.7.x

I will be using CentOS 7 minimal, mount your VCSA 6.7 DVD inside your cent VM and copy the VMware-UMDS-6.7.0-10164201.tar.gz from the umds directory to anywhere you desire /tmp is a good place. I’ve created a script and called it umds.sh and you can get it here this was tested again on CentOS 7 minimal please pay attention to lines 45&46 as this might not have to be done if you are on Ubuntu or another flavor of Linux.

And that should be it umds up and running, while the script uses the SimpleHTTPServer that comes with python you can use whatever web server you like Nginx, Apache, anything. I am also looking into turning this into a docker container…

Leave a Comment